Eingeschränkter Support in der Zeit vom 22.Dez bis 05. Jan 2014
In der Zeit vom 21.12.15 bis 03.01.16 arbeitet unser Büro in Münster mit einer Minimalbesetzung. Bitte haben Sie Verständnis dafür, wenn Bestellungen und die Beantwortung von Supportanfragen in dieser Zeit länger dauern, als Sie es von uns gewohnt sind. In vielen Fällen hilft auch unser Support-Center weiter....
Wir wünschen Ihnen und Ihren Familien ein frohes Weihnachtsfest, sowie einen guten Rutsch ins neue Jahr.

 

Bug Report: Absturz von Sitekiosk nach Webopac Suchanfrage

Reproduktion

Sehr geehrte Damen und Herren,
wir haben Sitekiosk Rechner für den öffentlichen Zugang in unserer Städtischen Bibliothek im Einsatz. Um an diesen Rechnern auch nach Büchern, Zeitschriften, ect. suchen zu können, benutzen die Anwender den online Bibliothekskatalog Webopac. Hier gibt der Nutzer einen Suchbegriff ein und es werden auch alle Einträge zu diesem Begriff angezeigt. Sobald man aber einen Eintrag anklickt, hängt sich Sitekiosk auf und startet nach eins bis zwei Minuten neu. Der Fehler ist immer der gleiche, egal wie viele Einträge gefunden wurden. Teilweise hängt sich Sitekiosk auch schon bei der Suche auf, läd die Seite mit den Einträgen nicht richtig und startet anschließend neu. Wir haben auch noch andere Rechner in der Bibliothek, auf denen kein Sitekiosk installiert ist und dort treten diese Probleme mit Webopac nicht auf.

Viele Grüße

Beschreibung

Antwort: (3)

Re: Absturz von Sitekiosk nach Webopac Suchanfrage 28.12.2018 10:12
Entschuldigung, das sollte eigentlich eine Support-Anfrage werden und kein Bug Report.
Re: Absturz von Sitekiosk nach Webopac Suchanfrage 28.12.2018 10:12
Hallo,

bitte die verwendete Konfiguration und SiteKiosk Logdateien an support-europe[at]provisio.com schicken. Dazu bitte eine Schritt-für-Schritt-Anleitung zur Reproduzierbarkeit inklusive URLs erstellen, ohne Zugriff auf die verursachende Seite wird sonst eine Problemlösung schwierig.
Re: Absturz von Sitekiosk nach Webopac Suchanfrage 28.12.2018 14:01
Hallo,
noch ein kurzer Hinweis, was man auf die Schnelle ausprobieren kann. Aktuelle Versionen von SiteKiosk bieten die Möglichkeit in der Konfiguration unter dem Punkt Startseite & Browser zwischen IE und Chrome Engine zu wechseln. Hier kann mal geschaut werden, ob das Verhalten mit der jeweils anderen Browserengine ggf. nicht auftritt.