Eingeschränkter Support in der Zeit vom 22.Dez bis 05. Jan 2014
In der Zeit vom 21.12.15 bis 03.01.16 arbeitet unser Büro in Münster mit einer Minimalbesetzung. Bitte haben Sie Verständnis dafür, wenn Bestellungen und die Beantwortung von Supportanfragen in dieser Zeit länger dauern, als Sie es von uns gewohnt sind. In vielen Fällen hilft auch unser Support-Center weiter....
Wir wünschen Ihnen und Ihren Familien ein frohes Weihnachtsfest, sowie einen guten Rutsch ins neue Jahr.

 

Bug Report: Uptime not reported to SiteRemote Server

Reproduktion

NA

Beschreibung

Hello,
We have many sitekiosk installed and configured the same way. One of them is not reporting the uptime to the SiteKiosk server ( see attachment), but the SiteKiosk is reporting other information to the SiteRemote server.
Could you help me troubleshooting the issue?
Thank you in advance

Antwort: (1)

Re: Uptime not reported to SiteRemote Server 10.05.2019 20:48
The “SiteRemote Client” service of SiteKiosk uses WMI queries to request Windows system / performance information for sending them to SiteRemote.
https://technet.microsoft.com/en-us/library/cc727146(v=ws.10).aspx
Therefore it is necessary to have WMI Services properly running.

From the screenshot, it looks like there is a perflib error.
There could be a problem with this on the affected computers at the Windows level.
First, check the Windows Event Viewer or the SiteKiosk log data of the affected machine for an error entry regarding "Perflib" or "WinMgmt".
e.g. like this: https://www.provisio.com/CustomerSupportCenter/ArticleDetails.aspx?ArticleID=18197

Otherwise, it has helped many customers having trouble with WMI to rebuild the Performance Counter Library on the Windows computer (locally as admin via command line).
https://blogs.technet.microsoft.com/yongrhee/2009/10/06/how-to-rebuild-performance-counters-on-windows-vistaserver20087server2008r2/
http://ximalas.info/2014/09/05/manually-rebuild-performance-counters/
e.g. with "LODCTR /R"